gta-worldmods.de/forum (http://www.gta-worldmods.de/forum/index.php)
- Grand Theft Auto - San Andreas (http://www.gta-worldmods.de/forum/board.php?boardid=3)
-- Technischer Support (http://www.gta-worldmods.de/forum/board.php?boardid=5)
--- San Andreas Patch 1.01 (http://www.gta-worldmods.de/forum/thread.php?threadid=20)


Geschrieben von piohh am 22.10.2005 um 14:14:

  San Andreas Patch 1.01

Am 09.08.2005
hat Rockstars den Patch 1.01 rausgebracht.
Im Anbetracht des Hot Coffee Mods
und daraus resultierenden Folgen hat Rockstars diesen Patch zum
entfernen des HCMs rausgebracht.

Es wurden auch einige Bugs behoben und einige Grafikprobleme.

Absturzprobleme wurden fast kpl. behoben.

Der schwarze Stassenbug wurde behoben.

Autos werden bei Pay and Spray sauber, (die Waschstrassen haben keine Funktion!!!)

Savegame Probleme wurden fast kpl. behoben.
Eure alten Saves werden auch von der neuen .exe erkannt.

Soundprobleme wurden bei recht vielen behoben (nicht bei allen)

Die Autos werden nach dem Explodieren nicht
kpl. schwarz sondern behalten ihre Farbe.
(habe ich nie drauf geachtet)

Da der Patch recht schnell vorgeschoben wurde
ist dieser nicht als Final-Version zu sehen.
Es gibt noch genug User die auch nach dem Patch nicht
Problemfrei spielen können.
Wer keine Probleme hat sollte auch den Patch nicht installieren
Es gibt leider auch Nachteile des Patches...
Folgendes:
Er sucht nach Emulationssoftware und starten bei installierten virtuellen
(alcohol120%, Any DVD etc.) Laufwerken NICHT.
Jegliche Mods (z.B. Carspawner und Trainer) funktionieren mit der 1.01.exe nicht.

Wir sind aber nicht so...
wer auf die sauberen Autos verzichten kann, sollte wieder die 1.0.exe
installieren.
Die meisten Verbesserungen bleiben erhalten, da sie NICHT von der .exe gesteuert werden.

Falls ihr den Patch 1.01 installieren wollt, macht bitte vorher ein Backup. von Eurer alten gta_sa.exe
Wir bieten euch auch noch die alten txd und main/script Datein an.

Hier
die TXD Datein

Hier
Main und script Datei

Wer den Patch benötigt sollte unbedingt auf seine Version achten,
denn der z.B. der Euro-Patch funktioniert nicht bei der Germ-Version usw.

SA_Germ_1.01_COLD

SA_Euro_1.01_COLD

SA_US_1.01_COLD


Wir hoffen euch geholfen zu haben.

MfG Pio Augenzwinkern


_________________________________________


Downgrade Patch von V2.0 auf 1.0

Da es mit Version 2.0 nicht mehr möglich ist sein Game zu
modifizieren stellen wir hier einen Downgradepatch zur Verfügung.

Ihr müsst danach ein neues Spiel starten, da die alten Spielstände
nicht mehr funktionieren.

Downgrade Patch V2.0 -> V1.0


Have fun victory


Forensoftware: Burning Board, entwickelt von WoltLab GmbH