gta-worldmods.de/forum (http://www.gta-worldmods.de/forum/index.php)
- Grand Theft Auto - San Andreas (http://www.gta-worldmods.de/forum/board.php?boardid=3)
-- Technischer Support (http://www.gta-worldmods.de/forum/board.php?boardid=5)
--- Maus bewegt sich in SA nicht (http://www.gta-worldmods.de/forum/thread.php?threadid=4686)


Geschrieben von ExTRA am 09.10.2007 um 11:24:

  Maus bewegt sich in SA nicht

Hallo

Ich habe folgenden Problem:

Meine Maus bewegt sich in SA(ingame) nicht doch im Menü schon,könnte das an meiner Hardware Liegen?

Meine Hardware:

Motherboard:Asus Commando
Grafikkarte: Asus ATI EAH2600XT
RAM: 2x1GB OCZ
CPU: Intel Quad Core 2.4GHZ
Maus: Hewlett Packard Funk
Tastatur: Logitech G15

Freue mich über schnelle Hilfe

Grussvictory



Geschrieben von Macius91 am 09.10.2007 um 16:32:

 

Das Problem hab ich auch mal ich habe dann einfach mehr mals ESC gedrückt und dann ging es wieder!!



Geschrieben von Rimeau am 09.10.2007 um 16:54:

 

Ich habe das Problem auch, machmal gehts, wenn ich das Spiel minimiere und wieder öffne, machmal reicht auch Pause-Menü öffnen und wieder schließen

Du hast nicht zufällig Vista?



Geschrieben von ExTRA am 09.10.2007 um 22:18:

 

Nö,Vista find ich blöd

Edit:Mehrmals ESC drücken und Minimieren udn Wiederherstellen funzt nettired



Geschrieben von Rimeau am 09.10.2007 um 22:19:

 

Ne, ich frag nur, weil früher mit XP hatte ich das Problem nicht



Geschrieben von ExTRA am 09.10.2007 um 22:23:

 

Ich bin am Verzweifeln,will unbedingt SA spielen keks



Geschrieben von Domingo am 09.10.2007 um 22:38:

 

mhmh, lad dir mal eine Driver genius 30-Tage testversion runter und dann check mal obs dort neue Treiber für die Maus gibt (falls sie iergendeinen braucht). Wenn neue angezeigt werden, dann mach das, was unten steht:

Soweit ich weiß, kann man mit der Testversion keine Treiber aktuallisieren.

Deswegen gehst du in Systemsteuerung > Erst mal auf klassische ansicht stellen > dann auf system drücken > Den reiter Hardware auswählen und da auf geräte-manager drücken > Dort: "mäuse und andere zeigegeräte" auswählen > Dort sollte deine Maus drinnen sein, mach doppelklick drauf > Dann auf den reiter "treiber" und dort auf aktuallisieren drücken und dann alles machen wie dort steht.

versuch das mal victory



Geschrieben von ExTRA am 11.10.2007 um 01:00:

 

Mhm,funzt Trotzdem net,mir is noch aufgefallen dass ich im Menü von SA den Mauszeiger bewegen kann,jedoch nichts anklicken kann unglücklich



Geschrieben von John_Doe am 14.10.2007 um 14:19:

 

geht eine andere maus?
ist deine usb oder ps2? probier jeweils des andere aus wenn möglich
geht deine maus im spiel? im menü kannste ja alles auch mit der tastatur auswählen, da benutz ich die maus nie



Geschrieben von ExTRA am 14.10.2007 um 16:33:

 

Nö,eine andere geht auch net.Ich hab eine HP Funk Maus und habe auch eine Dell Maus probiert die aber einen USB Anschluss hatte,sind beide nicht gegangen.. keks



Geschrieben von CaLLiBRi am 14.10.2007 um 16:34:

 

Probier doch mal einen anderen USB Anschluss, evtl ist da was defekt. Spielst du mit original exe Dateien? Sowas hab ich noch nie gehört in dem extremen Ausmaße...



Geschrieben von ExTRA am 14.10.2007 um 19:06:

 

Nö,hab NO CD Crack drinn wegen Privaten gründen die ihr euch ja denken könntAugenzwinkern ..das selbe Problem wiederholt sich auch bei anderen USB anschlüssen..



Geschrieben von CaLLiBRi am 14.10.2007 um 19:19:

 

Dann versuch es doch mal mit dem original. Aber sag jetzt nichts was mich in Versuchung bringen könnte dich zu verwarnen.



Geschrieben von ExTRA am 14.10.2007 um 19:23:

 

Ok,ich werde es mit dem Original versuchen,bald...^^Kein Angst Calli,so dumm bin ich auch wieder nicht,werde schon nicht mehr ins Detail gehen^^

Edit: looool,als ich ingame ESC gedrückt hatte und dannach wieder ins Spiel ging hat die Maus gefunzt und als ich ein 2tes mal ESC gedrückt hatte und wieder ins Spiel zurück ging ging die Maus wieder nicht -.-



Geschrieben von Flip Ent. am 14.10.2007 um 22:30:

 

Zitat:
Original von CaLLiBRi
Dann versuch es doch mal mit dem original. Aber sag jetzt nichts was mich in Versuchung bringen könnte dich zu verwarnen.


Daran dürfte es eigentlich nicht liegen also ich hab keine probs
Allerdings hab ich au ne Funkmaus un die spielt auch oft verrückt, genauso wie die Tastatur, also könnte es schon an deinen Modellen liegen freak1



Geschrieben von ExTRA am 14.10.2007 um 22:56:

 

Mhm..wenn mein Bruder weg is klau ich seine Logitech MX Maus^^

Edit:Wohoo,seit dem ich seine MX Maus angeschlossen habe funzt meine auch,nur manchmal muss ich ESC Drücken und wieder ins Spile zurück um die Maus "ins spielen" zu bringen^^
Danke für eure Hilfe Leute!Ich hoffe dieser Thread hilft auch anderen mit dem selben Problemvictory



Geschrieben von Harry_199 am 16.10.2007 um 23:33:

 

hab ich auch öfter mal, ich muss dann nur in's menü gehen und dann geht es meist wieder



Geschrieben von ExTRA am 17.10.2007 um 00:09:

 

Zitat:
Original von Harry_199
hab ich auch öfter mal, ich muss dann nur in's menü gehen und dann geht es meist wieder


Bei mir aber nicht unglücklich



Geschrieben von Harry_199 am 17.10.2007 um 00:22:

 

hmmm..... tut sich gar nichts, ist es immer so oder nur manchmal??


CaLLiBRi: Steht doch alles oben schon...



Geschrieben von ExTRA am 17.10.2007 um 10:31:

 

Bei meinem alten Rechner hat er noch gefunzt und bei meinem neuen Rechner tut sich gar nichts -.-



Geschrieben von KillaMarci am 09.01.2008 um 06:54:

  Maus funktioniert nicht

Hi all
Hab ein problem mit meinem gta sa , meine maus funktioniert einfach nichtmehr. Zuerst hat es manchmal mit zurück und wieder reintabben funktioniert oder mit esc aber jetzt geht es überhaupt nicht mehr. Ohne maus kann ich einfach garnichts machen , also help pls unglücklich


EDIT//
Es geht allgemein bei ALLEN gta teilen nicht , bei vc geht die Maus auch net unglücklich alle anderen games gehen

piohh: Habs mal zusammen gefügt.



Geschrieben von Mr.© Bolleck® am 12.08.2008 um 22:27:

 

ich weiss ist schon bissl älter aber habe eine lösung gefunden

einfach auf die .exe rechtsklicken

>>>Eigenschaft<<<

>>>Kompatibilität<<<

Programm im Kompatibilitätsmodus ausführen für

(Windows Vista)
Windows XP (service Pack 2) oder
Windows 98 / Windows Me


(Windows XP)
Windows 98 / Windows Me


also bei mir hat es funktioniert
hatte das Prob eig auch nur auf dem Vista rechner


Forensoftware: Burning Board, entwickelt von WoltLab GmbH