gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Fehlendes Radio/Absturz bei "bass boost-tuning" » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen Fehlendes Radio/Absturz bei "bass boost-tuning"
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Nyx Nyx ist männlich
Moderator


images/avatars/avatar-6803.png

Dabei seit: 23.02.2006
Nation: Germany
City: USS Orbital-HQ
Old nickname here: DJ_D

Fehlendes Radio/Absturz bei "bass boost-tuning" Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So, ich weiss einfach nicht mehr weiter.

Ich habe das Problem, das in meinem SA keine Radiosender mehr gehen. Ich habe nur noch das rauschen vom Senderwechsel. Sobald ich in irgendeinem Tuning-Shop den Bass Boost einbauen will, beendet sich das Spiel sofort.

Bereits beim starten springt GTA auf den Desktop zurück und sagt mir GTASA.exe hat einen Fehler festgestellt und muss beendet werden.
Solange ich aber den bass boost nicht einbaue läuft das Spiel ohne Probleme, lediglich Das Radio besteht nur aus Rauschen.

Ich habe bereits meine Treiber und DirectX aktualisiert und bei Dxdiag die Soundbeschleunigung auf niederigste Stufe gestellt, allerdings ist keine Besserung in Sicht.

Dieser Fehler tritt auch bei einem frisch installierten Spiel auf. Es ist auch egal welches Savegame ich benutze oder ein neues Spiel starte, Der Fehler bleibt.

Meine Vermutung liegt daran, das das mit der Grafikkarte zusammenhängt, da meine Radeon 9800Pro den Geist aufgegeben hat und ich nun eine Radeon 9000 verwende. Die Benutzt zwar nen anderen Treiber als die 9800, aber es sind beide Originaltreiber von ATI. Der Fehler ist erst aufgetaucht als ich die alte Graka eingebaut habe. Es ist wie gesagt nur eine Vermutung.

Ich hoffe, ihr könnt mir dabei helfen. tired

__________________

03.03.2007 20:24 Nyx ist offline E-Mail an Nyx senden Homepage von Nyx Beiträge von Nyx suchen Nehmen Sie Nyx in Ihre Freundesliste auf Fügen Sie Nyx in Ihre Kontaktliste ein MSN Passport-Profil von Nyx anzeigen
Aschratt Aschratt ist männlich
Moderator


images/avatars/avatar-531.gif

Dabei seit: 01.04.2006
Nation: Germany
City: Karl-Marx-Stadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich kann mir nicht vorstellen, dass es mit der GraKa zusammenhängt, ich tippe eher auf nen Festplattendefekt!

Hast du sonst noch irgendwelche anderen komischen Fehler?

Ansonsten lad mal n DirectX Update... es gibt nicht nur die 9.0c es gibt auch fast jeden Monat ein DirectX Update... oder gab es zumindestens mal. Lad das mal!

__________________

04.03.2007 10:29 Aschratt ist offline E-Mail an Aschratt senden Homepage von Aschratt Beiträge von Aschratt suchen Nehmen Sie Aschratt in Ihre Freundesliste auf Fügen Sie Aschratt in Ihre Kontaktliste ein AIM-Name von Aschratt: Rattasch YIM-Name von Aschratt: rattasch MSN Passport-Profil von Aschratt anzeigen
Spooky
Mod im Ruhestand


Dabei seit: 18.02.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Den Fehler hatte ich früher aber auch schon mal und bei meinem PC war da alles in Ordnung. Hast dus mal damit probiert, in SA rumzufahren und zu gucken obs in manchen Gegenden funktioniert oder nicht?
04.03.2007 12:45 Spooky ist offline Beiträge von Spooky suchen Nehmen Sie Spooky in Ihre Freundesliste auf
Nyx Nyx ist männlich
Moderator


images/avatars/avatar-6803.png

Dabei seit: 23.02.2006
Nation: Germany
City: USS Orbital-HQ
Old nickname here: DJ_D

Themenstarter Thema begonnen von Nyx
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

An der Festplatte kanns nicht liegen, die Ist gerade mal 3 Wochen alt. Und Sonst hab ich keine Fehler.

Ich werde das mit dem rumfahren mal ausprobieren victory
und das mit dem Direct X

__________________

04.03.2007 14:13 Nyx ist offline E-Mail an Nyx senden Homepage von Nyx Beiträge von Nyx suchen Nehmen Sie Nyx in Ihre Freundesliste auf Fügen Sie Nyx in Ihre Kontaktliste ein MSN Passport-Profil von Nyx anzeigen
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Versuch mal folgendes:
Start/Ausführen/dxdiag und dann den sound etwas runter stellen. Kann schon mal helfen.
Ansonsten empfehle ich dir eine neue eax.dll zu testen.
Ich hab hier die Version 3.0.6.5, die läuft bei mir prima.

Dateianhang:
rar eax.rar (50,33 KB, 2 mal heruntergeladen)
04.03.2007 15:30 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
Nyx Nyx ist männlich
Moderator


images/avatars/avatar-6803.png

Dabei seit: 23.02.2006
Nation: Germany
City: USS Orbital-HQ
Old nickname here: DJ_D

Themenstarter Thema begonnen von Nyx
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich werds mal versuchen

Ich habe vorhin bemerkt das, beim einsteigen in bestimmte Fahrzeuge das Spiel sofort abstürzt z.B Bullet, zr350

Ich hänge auch mal ein Bild von dem fehler ran


__________________

04.03.2007 16:47 Nyx ist offline E-Mail an Nyx senden Homepage von Nyx Beiträge von Nyx suchen Nehmen Sie Nyx in Ihre Freundesliste auf Fügen Sie Nyx in Ihre Kontaktliste ein MSN Passport-Profil von Nyx anzeigen
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mhh du scheinst eher ein Problem mit deiner gta.exe zu haben what
Nur bei der Meldung kann ich nciht helfen. Ist das die originale?
04.03.2007 16:54 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
Nyx Nyx ist männlich
Moderator


images/avatars/avatar-6803.png

Dabei seit: 23.02.2006
Nation: Germany
City: USS Orbital-HQ
Old nickname here: DJ_D

Themenstarter Thema begonnen von Nyx
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, das ist die Originale. Nur scheint sich der Fehler zu verschlimmern. Jetzt kann ich in kein Fahrzeug mehr einsteigen ohne das das Spiel sich sofort selbst beendet wut1

__________________

04.03.2007 17:02 Nyx ist offline E-Mail an Nyx senden Homepage von Nyx Beiträge von Nyx suchen Nehmen Sie Nyx in Ihre Freundesliste auf Fügen Sie Nyx in Ihre Kontaktliste ein MSN Passport-Profil von Nyx anzeigen
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Was hast denn an Mods drinnen?
04.03.2007 17:05 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
Nyx Nyx ist männlich
Moderator


images/avatars/avatar-6803.png

Dabei seit: 23.02.2006
Nation: Germany
City: USS Orbital-HQ
Old nickname here: DJ_D

Themenstarter Thema begonnen von Nyx
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich hab ein paar cars, akina Beta und detailed Radar. Anzumerken ist, das der fehler auch bei einem ungemoddetem SA auftaucht und ich die mods schon vorm Auftauchen des Fehlers drin hatte. tired

__________________

04.03.2007 17:27 Nyx ist offline E-Mail an Nyx senden Homepage von Nyx Beiträge von Nyx suchen Nehmen Sie Nyx in Ihre Freundesliste auf Fügen Sie Nyx in Ihre Kontaktliste ein MSN Passport-Profil von Nyx anzeigen
Aschratt Aschratt ist männlich
Moderator


images/avatars/avatar-531.gif

Dabei seit: 01.04.2006
Nation: Germany
City: Karl-Marx-Stadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

tu mal dein San Andreas Patchen... Die Mods dürften trotzdem reigehen.

Lies dir dann einfach das durch:
http://www.gtamodding.com/index.php?titl...ng_The_GTA3.IMG

__________________

04.03.2007 17:33 Aschratt ist offline E-Mail an Aschratt senden Homepage von Aschratt Beiträge von Aschratt suchen Nehmen Sie Aschratt in Ihre Freundesliste auf Fügen Sie Aschratt in Ihre Kontaktliste ein AIM-Name von Aschratt: Rattasch YIM-Name von Aschratt: rattasch MSN Passport-Profil von Aschratt anzeigen
Nyx Nyx ist männlich
Moderator


images/avatars/avatar-6803.png

Dabei seit: 23.02.2006
Nation: Germany
City: USS Orbital-HQ
Old nickname here: DJ_D

Themenstarter Thema begonnen von Nyx
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nun ja, die Sache ist dann doch etwas heikel. Aber ich werd mir diese Seite mal merken, das könnte doch ganz nützlich sein lachen

EDIT://
Also nun hab ich wirklich die Faxen dicke motz Jetzt hat sich der Sound und die Benutzbarkeit der Fahrzeuge endgültig verabschiedet. Ich kann weder Autos, noch Boote, noch Flugzeuge benutzen ohne das das Game sofort abstürzt. wut1

__________________

04.03.2007 17:57 Nyx ist offline E-Mail an Nyx senden Homepage von Nyx Beiträge von Nyx suchen Nehmen Sie Nyx in Ihre Freundesliste auf Fügen Sie Nyx in Ihre Kontaktliste ein MSN Passport-Profil von Nyx anzeigen
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Fehlendes Radio/Absturz bei "bass boost-tuning"

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH