gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » SA Stürzt oft ab oder bleibt hängen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen SA Stürzt oft ab oder bleibt hängen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
novesori
Banned


Dabei seit: 13.04.2007

SA Stürzt oft ab oder bleibt hängen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hey.

Also ich habe ja schon lange San Andreas mit sehr vielen Mods drinne. Seit dem ich so 5 Mods reingebracht habe (Alle funzen 100%-tig) stürzt das game manchmal ab. So 1 mal fahre ich, sa.exe hat einen fehler endeckt, dann starte ich neu, fahre so 10 minuten, stürzt auf der autobahn ab (bleibt hängen). Alle mods funktionieren. Aber es passiert auch an unterschiedlichen stellen. Kann ich irgendwie ein Patch installiren, damit das nicht mehr passiert? Danke
17.05.2007 16:23 novesori ist offline Beiträge von novesori suchen Nehmen Sie novesori in Ihre Freundesliste auf
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Entweder ist dein PC zu langsam oder du hast einfach zu viele auf einmal reingepackt, oder irgendwas ist fehlerhaft eingefügt, oder deine Hardware wird zu heiss, oder..., oder...

Normaler weise liegt es an den ganzen High Poly Schleudern, wenn diese grad an einer Stelle gehäuft vorkommen, wars das...
18.05.2007 12:51 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
novesori
Banned


Dabei seit: 13.04.2007

Themenstarter Thema begonnen von novesori
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe sehr viele Mods drinne. Mein PC ist aber keineswegs langsam, aber ich glaube das es schon an den Mods liegt. Gibt es kein Patch dagegen? Oder soll ich irgendwie irgendwas runterstellen? Die Grafik oder was weiß ich?
18.05.2007 12:52 novesori ist offline Beiträge von novesori suchen Nehmen Sie novesori in Ihre Freundesliste auf
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also ich habe es gelöst indem ich bei jeden car, dass ich ersetzt habe, die Txd Dateien ersetzt habe.
Es gibt viele Cars, die enorm große Txd files besitzen, Lenkräder in 1024 x 1024 Auflösung etc.
Diese Dateien kannst du exportieren, mit Bildbearbeitung verkleinern, zum Beispiel 128 x 128
und danach einfach wieder ins game einfügen. Mein game läuft seit dem Spitze und ich habe
JEDES car ersetzt. Hat allerdings ein paar Tage gedauert, bis ich es soweit hatte. lachen

Ganz wichtig: Jedes car und jeden Mod manuell einfügen, nicht mit irgendwelchen Tools,
die das alles automatisch machen. Benutz am besten nur IMG Tool. Und auch wichtig, immer wieder
nach dem ersetzen von ein paar Mods auf "Rebuild archive" klicken!!!
18.05.2007 12:58 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
novesori
Banned


Dabei seit: 13.04.2007

Themenstarter Thema begonnen von novesori
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

möp.....wieviele cars hattest du denn??? Ich habe jez ungerechnet um die....50!?
18.05.2007 12:59 novesori ist offline Beiträge von novesori suchen Nehmen Sie novesori in Ihre Freundesliste auf
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ganz wichtig: Jedes car und jeden Mod manuell einfügen, nicht mit irgendwelchen Tools,
die das alles automatisch machen. Benutz am besten nur IMG Tool. Und auch wichtig, immer wieder
nach dem ersetzen von ein paar Mods auf "Rebuild archive" klicken!!!

KA? Weit über 150...

Mit Motorrädern, Helies, Flugzeugen, Booten etc...
18.05.2007 13:01 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
novesori
Banned


Dabei seit: 13.04.2007

Themenstarter Thema begonnen von novesori
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ups...ich benutze aber das hier....ist das schlimm?
18.05.2007 13:04 novesori ist offline Beiträge von novesori suchen Nehmen Sie novesori in Ihre Freundesliste auf
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hab ich keine Erfahrung mit, aber ich weiss das einige andere ältere Tools mächtig Ärger machen...

Benutz mal die Suchfunktion, zu dem Thema gibt es schon mehrere Themen...
18.05.2007 13:05 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
novesori
Banned


Dabei seit: 13.04.2007

Themenstarter Thema begonnen von novesori
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das tool bewirkt das, was IMG tool nicht kann. Ich kann einfach die dateien reinmachen, ohne die vorhandenen vorher löschen zu müssen, also sie werden automatisch überschrieben.
18.05.2007 13:39 novesori ist offline Beiträge von novesori suchen Nehmen Sie novesori in Ihre Freundesliste auf
Flip Ent.
Hitman


images/avatars/avatar-6410.png

Dabei seit: 04.02.2007

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hm das is beim image tool das selbe wie replacen^^
Auch keine guten Erfahrngen mit gemacht, nimm am Besten IMGTool undlösch die Dateien die du ersetzen willst und füge die neuen ein un dann gehst du auf Rebuild Archive...
Das müsste bei der Mod-Installation helfen....
Zu dem Problem mit den Abstürzen...Das hatte ich vor kurzem bei SA auch ganz oft... Mein Game war aber völlig unmodifiziert, also kanns an den Mods nich liegen...Ich habs einfach neu installiert un dann gings wieder
18.05.2007 13:57 Flip Ent. ist offline Beiträge von Flip Ent. suchen Nehmen Sie Flip Ent. in Ihre Freundesliste auf
novesori
Banned


Dabei seit: 13.04.2007

Themenstarter Thema begonnen von novesori
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, ich habe ja mods und kann es schlecht neu installiren.
18.05.2007 14:10 novesori ist offline Beiträge von novesori suchen Nehmen Sie novesori in Ihre Freundesliste auf
Skyline_MR Skyline_MR ist männlich
Gemachter Mann


images/avatars/avatar-6528.jpg

Dabei seit: 21.10.2005
Nation: Germany
City: ('-^v)HamburgSüd(v^- ')

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Stell dich mal net so quer und mach alles neu xD
18.05.2007 15:24 Skyline_MR ist offline Homepage von Skyline_MR Beiträge von Skyline_MR suchen Nehmen Sie Skyline_MR in Ihre Freundesliste auf Fügen Sie Skyline_MR in Ihre Kontaktliste ein
novesori
Banned


Dabei seit: 13.04.2007

Themenstarter Thema begonnen von novesori
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

lol? Wenn ich doch die gleichen mods wieder rein tu, bringt mir das auch nicht viel.

@CaLLiBRi: Kannst du villeicht das machen? Ich bezahle dir auch 10€ wenn du willst (höher gehts natürlich auch =D)
18.05.2007 15:40 novesori ist offline Beiträge von novesori suchen Nehmen Sie novesori in Ihre Freundesliste auf
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Diablo Design
@CaLLiBRi: Kannst du villeicht das machen? Ich bezahle dir auch 10€ wenn du willst (höher gehts natürlich auch =D)

aamegaLoL Vergiss es, das macht doch das Modding aus...
18.05.2007 20:29 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
tobie36 tobie36 ist männlich
Abräumer


Dabei seit: 30.05.2006
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bei 10€ gucke ich es mir gerne mal an aamegaLoL ....

__________________

18.05.2007 22:39 tobie36 ist offline E-Mail an tobie36 senden Beiträge von tobie36 suchen Nehmen Sie tobie36 in Ihre Freundesliste auf
novesori
Banned


Dabei seit: 13.04.2007

Themenstarter Thema begonnen von novesori
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Okay, wenn du das kannst können wir das gerne machen.
19.05.2007 13:13 novesori ist offline Beiträge von novesori suchen Nehmen Sie novesori in Ihre Freundesliste auf
Flip Ent.
Hitman


images/avatars/avatar-6410.png

Dabei seit: 04.02.2007

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Da dealen die hier schon mit Mods freak1
Naja zu dem Problem: Da wird dir nur ne Neuinstallation helfen -.-
Glaub mir, mit der Zeit kommste drüber weg^^
Ich hab das auch schon zig Male hinter mir freak1
19.05.2007 13:48 Flip Ent. ist offline Beiträge von Flip Ent. suchen Nehmen Sie Flip Ent. in Ihre Freundesliste auf
novesori
Banned


Dabei seit: 13.04.2007

Themenstarter Thema begonnen von novesori
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, das passt zu DIR. Aber, ich deale nicht mit mods, ich deale mit mods veränderungen lachen . Also tobie36, Ich adde dich per ICQ, dann können wir ja weiterreden freak1 (Wenn ich dieses Verflickste ICQ zum laufen krieg)

//Edit: xD, ich habe mein passwort vergessen, weil ich eben das häckchen bei "Passwort Speichern" Weggemacht habe xD

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von novesori: 19.05.2007 14:19.

19.05.2007 14:10 novesori ist offline Beiträge von novesori suchen Nehmen Sie novesori in Ihre Freundesliste auf
schaefft schaefft ist männlich
Modding Team


images/avatars/avatar-943.jpg

Dabei seit: 18.07.2006
Nation: Germany
City: Nossen / Newcastle-UK

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bei mir stürzt gta auch nur ab, obwohl ich alles mit dem imgtool gemacht habe, keine extrem highpolyautos drauf habe und ebenfalls keine mit vielen 1024x1024er Texturen.

Hat vielleicht einer ne Ahnung, warum schon seit vielleicht 2 Jahren mein sa abkackt, wenn ich in san fierro zum stadioneinang fahre. Ich brauche mich nur auf 20 Meter dem roten Kreis nähern, und schon bleibt das Spiel stehen,obwohl dort nichts besonderes ist, auch von weiten kann ich nichts erkennen. spinnst1

__________________

19.05.2007 16:08 schaefft ist offline E-Mail an schaefft senden Homepage von schaefft Beiträge von schaefft suchen Nehmen Sie schaefft in Ihre Freundesliste auf Fügen Sie schaefft in Ihre Kontaktliste ein
novesori
Banned


Dabei seit: 13.04.2007

Themenstarter Thema begonnen von novesori
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Lol, bei mir passiert das auch immer in SF, aber schon 3 mal nah der Garage, aber 1 mal ganz nah an der garage gewesen, 1 mal an der giant bringe und 1 mal...war in badlands auf soner farm. Ich überlege, es könnte wegen der NRG sein, ich habe für die keine txd, da ich ne eigene carcols für die gemacht habe. Und in der garage in sf steht ne NRG, kann das das problem sein?
19.05.2007 16:17 novesori ist offline Beiträge von novesori suchen Nehmen Sie novesori in Ihre Freundesliste auf
bim bim ist männlich
Abräumer


images/avatars/avatar-4663.jpg

Dabei seit: 18.10.2006
Nation: Germany
City: Idstein, Hessen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich hab auch das Problem wie mein Vorschreiber. Ich habe jede Menge High Poly Schleudern in GTA SA. Auch bei mir stürzt SA dann irgendwann immer ab. Aber nicht, weil auf einem Haufen nur High Poly Cars rumfahren sonder einfach nur so. Mal läuft mein SA ohne Probleme und mal stürzt es schon nach 3 Minuten ab.

__________________

26.08.2007 12:51 bim ist offline E-Mail an bim senden Beiträge von bim suchen Nehmen Sie bim in Ihre Freundesliste auf Fügen Sie bim in Ihre Kontaktliste ein
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von bim
Ich hab auch das Problem wie mein Vorschreiber. Ich habe jede Menge High Poly Schleudern in GTA SA. Auch bei mir stürzt SA dann irgendwann immer ab. Aber nicht, weil auf einem Haufen nur High Poly Cars rumfahren sonder einfach nur so. Mal läuft mein SA ohne Probleme und mal stürzt es schon nach 3 Minuten ab.

Auf der ersten Seite des Threads stehen doch schon einige Hilfen, hast du die befolgt, oder müssen wir wieder bei null anfangen?
Was hast du denn für einen PC, genaue Angaben bitte? Was hast du denn bisher versucht dagegen zu unternehmen?
Wieviele cars hast du ersetzt?
Wenn deine High Poly Schleudern alle an einem Punkt auftauchen hängt sich das Spiel nunmal auf. Verkleiner die Texturen, ist schon mal ein Schritt in dei richtige Richtung. Veringer die Häufigkeit, in der die cars auftauchen sollen. Nimm ein paar High Polys raus, wenn dein PC zu lahm ist. Ersetz sie mit einfacheren cars...
26.08.2007 13:12 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
bim bim ist männlich
Abräumer


images/avatars/avatar-4663.jpg

Dabei seit: 18.10.2006
Nation: Germany
City: Idstein, Hessen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mir ist aufgefallen das dass Spiel nur rund ums Autohaus abstürzt. Ich erinnere mich, dass ich vor einiger Zeit beo Moddingversuchen irgendwie die Map rings ums Autohaus geschrottet habe^^. Die Map funzt zwar noch, aber wenn die Map geladen wird siehts erstmal komisch aus. Vieleicht isses möglich das ich die Map irgendwie 2x im Spiel drinne habe... An den High Poly Cars im Autohaus liegt es nicht. Das Problem kam erst, als ich irgendwas an der Map gemacht habe. Ich bin auch der Meinung, dass es am Enterable Buildings Mod liegen könnte. Hinzu kommt, dass mein GTA SA schon immer zeitweise gut lief ohne Abstürze und eben zeitweise wo es nur noch abgestürzt ist. Mein SA ist irgendwie launisch. Ne Zeit lang gehts ohne Probleme, dann wieder nur mit Problemen.

__________________

26.08.2007 14:16 bim ist offline E-Mail an bim senden Beiträge von bim suchen Nehmen Sie bim in Ihre Freundesliste auf Fügen Sie bim in Ihre Kontaktliste ein
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dann spiel am besten direkt dein Backup ein, dann hast du Ruhe victory
26.08.2007 15:27 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » SA Stürzt oft ab oder bleibt hängen

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH