gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Eigene Musik in San Andreas? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen Eigene Musik in San Andreas?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
NERO NERO ist männlich
Kleinkrimineller


images/avatars/avatar-1287.jpg

Dabei seit: 24.01.2008
Nation: Poland
City: Chorzow

Fragezeichen Eigene Musik in San Andreas? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hey ich wollte fragen wie ich eigene Musik in SA hören kann habe schon versucht eine Verknüpfung zum track zu erstellen und auch direkt den Song in den GTA SA user tracks kopiert doch nichts geht kann einer helfen?
Danke

__________________

26.04.2008 23:56 NERO ist offline E-Mail an NERO senden Beiträge von NERO suchen Nehmen Sie NERO in Ihre Freundesliste auf
Bosenby Bosenby ist männlich
Informant


Dabei seit: 08.03.2008
Nation: Germany
City: Rätzlingen (bei Hamburg)

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wo du es in dem user track ordner hattest hattest du im spiel bei den optionen dann usertracks durchsuchen geklick? weil das müsstest du machen dann
27.04.2008 00:13 Bosenby ist offline E-Mail an Bosenby senden Beiträge von Bosenby suchen Nehmen Sie Bosenby in Ihre Freundesliste auf
NERO NERO ist männlich
Kleinkrimineller


images/avatars/avatar-1287.jpg

Dabei seit: 24.01.2008
Nation: Poland
City: Chorzow

Themenstarter Thema begonnen von NERO
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hatte ich und nichts kamm

__________________

27.04.2008 00:13 NERO ist offline E-Mail an NERO senden Beiträge von NERO suchen Nehmen Sie NERO in Ihre Freundesliste auf
Bosenby Bosenby ist männlich
Informant


Dabei seit: 08.03.2008
Nation: Germany
City: Rätzlingen (bei Hamburg)

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hm wenn du bei Abspielmodus Radio eingestellt hast, dann geh ins Spiel und eben in eine Auto dann ja den Sender User Tracks suchen und dann F5 drücken weil das nämlich für songs switchen ist. Geht aber nur wenn du bei Abspielmodus Radio eingestellt hast so viel ich weiß
27.04.2008 00:21 Bosenby ist offline E-Mail an Bosenby senden Beiträge von Bosenby suchen Nehmen Sie Bosenby in Ihre Freundesliste auf
NERO NERO ist männlich
Kleinkrimineller


images/avatars/avatar-1287.jpg

Dabei seit: 24.01.2008
Nation: Poland
City: Chorzow

Themenstarter Thema begonnen von NERO
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

KP aber bei mir zeigt er nix an und im radio nachdem ich alles gemacht habe gibs auch kein radiosender der user taracks hießt! Müssen die songs vielleicht ein specielles format haben? ich benutze mp3

__________________

27.04.2008 00:31 NERO ist offline E-Mail an NERO senden Beiträge von NERO suchen Nehmen Sie NERO in Ihre Freundesliste auf
ExTRA ExTRA ist männlich
Outlaw


images/avatars/avatar-5565.jpg

Dabei seit: 27.09.2006
Nation: Switzerland
City: Zürich

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen



Zu Bild 1(oben): Geh ins Spiel, dann unter Optionen und klickst auf Audio Setup, da findest du die ganzen Radiosendern, und sieh nach, ob du da eben diesen "Track Player" findest, wenn ja klick auf "User Tracks Options"(roter Pfeil).



Dannach landest du hier, hier die nächsten Infos:

1. Play Mode: Da kannst du einstellen ob die Songs "Radio Mässig" mit Werbeunterbrechungen willst, oder Zufällige Wiedergabe, etc..

2. Das stellst du am besten auf On/An, diese dient dazu, wenn du neue Songs in den San Andreas User Tracks ordner lädst(Eigene Dateien->GTA SA User Files->UserTracks), dass diese Automatisch in SA abgespielt werden.

3. Scan zur sicherheit den User Tracks ordner, um sicher zugehen, dass alle Songs abgespielt werden.

__________________
 

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von ExTRA: 27.04.2008 00:54.

27.04.2008 00:53 ExTRA ist offline E-Mail an ExTRA senden Beiträge von ExTRA suchen Nehmen Sie ExTRA in Ihre Freundesliste auf Fügen Sie ExTRA in Ihre Kontaktliste ein MSN Passport-Profil von ExTRA anzeigen
NERO NERO ist männlich
Kleinkrimineller


images/avatars/avatar-1287.jpg

Dabei seit: 24.01.2008
Nation: Poland
City: Chorzow

Themenstarter Thema begonnen von NERO
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

weiß nicht warum will aber immernoch nicht bei mir

__________________

27.04.2008 01:37 NERO ist offline E-Mail an NERO senden Beiträge von NERO suchen Nehmen Sie NERO in Ihre Freundesliste auf
ExTRA ExTRA ist männlich
Outlaw


images/avatars/avatar-5565.jpg

Dabei seit: 27.09.2006
Nation: Switzerland
City: Zürich

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Tu am besten mal SA neuinstallieren, oder sonst kannst du auch Windows Media Player oder iTunes im Hintergrund laufen lassen( mach ich immer so)..

__________________
 

27.04.2008 01:47 ExTRA ist offline E-Mail an ExTRA senden Beiträge von ExTRA suchen Nehmen Sie ExTRA in Ihre Freundesliste auf Fügen Sie ExTRA in Ihre Kontaktliste ein MSN Passport-Profil von ExTRA anzeigen
NERO NERO ist männlich
Kleinkrimineller


images/avatars/avatar-1287.jpg

Dabei seit: 24.01.2008
Nation: Poland
City: Chorzow

Themenstarter Thema begonnen von NERO
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok danke

__________________

27.04.2008 10:10 NERO ist offline E-Mail an NERO senden Beiträge von NERO suchen Nehmen Sie NERO in Ihre Freundesliste auf
Domingo Domingo ist männlich
Outlaw


images/avatars/avatar-5869.jpg

Dabei seit: 12.07.2006
Nation: Hungary
City: Bad Sobernheim (RLP)
Old nickname here: Bubi

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hey Leutz, ich schreibs jetzt mal hier rein, da ich keinen neuen Thread öffnen will:

Seitdem ich meinen PC neuinstalliert habe, benutze ich Winamp statt den WMP. Apropo, den WMP habe ich garnicht installiert, da ich die Win XP Pro Reduced Media edition habe, also ohne WMP. Naja, seitdem funtzt mein User Track auch nicht mehr. Ich habe alles so wie immer gemacht: Musik in den User Tracks ordner gemacht, alles in SA eingestellt, auf den trackplayer gegangen... danach kam dieses rauschen (aber das war sehr kurz) und plötzlich, garnichts. SA geht normal weiter, aber das Radio ist verstummt. Aber wieso? Wieso funtzt mein User Tracks nicht mehr? hat das etwas mit Winamp zu tun?

__________________

Zitat:
"Man braucht den klügsten Kopf, um zu erkennen, dass es immer etwas zu lernen gibt."


27.04.2008 10:44 Domingo ist offline E-Mail an Domingo senden Beiträge von Domingo suchen Nehmen Sie Domingo in Ihre Freundesliste auf Fügen Sie Domingo in Ihre Kontaktliste ein
ipconfig
Banned


images/avatars/avatar-4043.png

Dabei seit: 22.06.2007

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Vielleicht falsches Format?
27.04.2008 13:23 ipconfig ist offline Beiträge von ipconfig suchen Nehmen Sie ipconfig in Ihre Freundesliste auf
NERO NERO ist männlich
Kleinkrimineller


images/avatars/avatar-1287.jpg

Dabei seit: 24.01.2008
Nation: Poland
City: Chorzow

Themenstarter Thema begonnen von NERO
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenn ich in den optionen user tracks durchsuchen drücke erscheint kurz suche erfolgreich trotzdem läuft bei mir nix

__________________

27.04.2008 13:28 NERO ist offline E-Mail an NERO senden Beiträge von NERO suchen Nehmen Sie NERO in Ihre Freundesliste auf
Domingo Domingo ist männlich
Outlaw


images/avatars/avatar-5869.jpg

Dabei seit: 12.07.2006
Nation: Hungary
City: Bad Sobernheim (RLP)
Old nickname here: Bubi

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von ipconfig
Vielleicht falsches Format?


nope, alles .mp3.... ich habs auch mit .wma und .wav dateien versucht, geht einfach net.

__________________

Zitat:
"Man braucht den klügsten Kopf, um zu erkennen, dass es immer etwas zu lernen gibt."


27.04.2008 13:37 Domingo ist offline E-Mail an Domingo senden Beiträge von Domingo suchen Nehmen Sie Domingo in Ihre Freundesliste auf Fügen Sie Domingo in Ihre Kontaktliste ein
Aschratt Aschratt ist männlich
Moderator


images/avatars/avatar-531.gif

Dabei seit: 01.04.2006
Nation: Germany
City: Karl-Marx-Stadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

es kann auch an irgendwelchen Sonderzeichen in einem Liednamen o.ä. liegen... kuck einfach mal in deinen ~Eigene Dateien/Grand Theft Auto San Andreas User Files/ Ordner und dort in die Datei sa-ufiles.dat, ob da was drin steht, wenn nicht, dann versuch mal ob der schreibschutz eventuell drin ist!

__________________

27.04.2008 14:08 Aschratt ist offline E-Mail an Aschratt senden Homepage von Aschratt Beiträge von Aschratt suchen Nehmen Sie Aschratt in Ihre Freundesliste auf Fügen Sie Aschratt in Ihre Kontaktliste ein AIM-Name von Aschratt: Rattasch YIM-Name von Aschratt: rattasch MSN Passport-Profil von Aschratt anzeigen
Domingo Domingo ist männlich
Outlaw


images/avatars/avatar-5869.jpg

Dabei seit: 12.07.2006
Nation: Hungary
City: Bad Sobernheim (RLP)
Old nickname here: Bubi

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dieser Userfile.dat dateien im SA UF ordner habe ich auch mal gelöscht und so, aber auch ohne erfolg.

Sonderzeichen.... sind nur buchstaben, Zahlen, "-"s und leerzeichen.... ich mach mal die bindestriche, Zahlen und leerzeichen weg, vllt gehts dann

€:// Schade, hat nicht geklappt unglücklich

__________________

Zitat:
"Man braucht den klügsten Kopf, um zu erkennen, dass es immer etwas zu lernen gibt."


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Domingo: 27.04.2008 14:32.

27.04.2008 14:28 Domingo ist offline E-Mail an Domingo senden Beiträge von Domingo suchen Nehmen Sie Domingo in Ihre Freundesliste auf Fügen Sie Domingo in Ihre Kontaktliste ein
NERO NERO ist männlich
Kleinkrimineller


images/avatars/avatar-1287.jpg

Dabei seit: 24.01.2008
Nation: Poland
City: Chorzow

Themenstarter Thema begonnen von NERO
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich habe es grade nochmal versucht und immer wenn die radiowerbung endet und ein lied anfangen sollte rückelt das spiel etwas und es beginnt wieder die werbung

__________________

27.04.2008 15:28 NERO ist offline E-Mail an NERO senden Beiträge von NERO suchen Nehmen Sie NERO in Ihre Freundesliste auf
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hier mal Ein Auszug aus der SA Readme:

Zitat:
F: Warum höre ich ausschließlich Werbung, wenn ich den User Track Player einschalte?
A: Überprüfen Sie, ob alle Verknüpfungen, die Sie im Ordner "Meine Dokumente\GTA San Andreas User Files\User Tracks" abgelegt haben, gültig sind und mit der Funktion "User Tracks durchsuchen" gescannt wurden (diese finden Sie in "Eigene Musikoptionen", einem Untermenü des Menüs "Audio-Setup"). Wenn Sie versuchen, MP3-, M4A- oder WMA-Files abzuspielen, müssen Sie unter Umständen erst den Windows Media Player, QuickTime, bzw. ein Codec-Pack eines Drittanbieters installieren.


Wenn das Nicht geht kannste auch mit Cleo MP3 Datein Abspielen.

__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ATP: 27.04.2008 15:49.

27.04.2008 15:48 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
NERO NERO ist männlich
Kleinkrimineller


images/avatars/avatar-1287.jpg

Dabei seit: 24.01.2008
Nation: Poland
City: Chorzow

Themenstarter Thema begonnen von NERO
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich habe wmp installiert trotzdem geht nix

__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von NERO: 27.04.2008 16:10.

27.04.2008 15:58 NERO ist offline E-Mail an NERO senden Beiträge von NERO suchen Nehmen Sie NERO in Ihre Freundesliste auf
ipconfig
Banned


images/avatars/avatar-4043.png

Dabei seit: 22.06.2007

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von ATP
Hier mal Ein Auszug aus der SA Readme:

Zitat:
F: Warum höre ich ausschließlich Werbung, wenn ich den User Track Player einschalte?
A: Überprüfen Sie, ob alle Verknüpfungen, die Sie im Ordner "Meine Dokumente\GTA San Andreas User Files\User Tracks" abgelegt haben, gültig sind und mit der Funktion "User Tracks durchsuchen" gescannt wurden (diese finden Sie in "Eigene Musikoptionen", einem Untermenü des Menüs "Audio-Setup"). Wenn Sie versuchen, MP3-, M4A- oder WMA-Files abzuspielen, müssen Sie unter Umständen erst den Windows Media Player, QuickTime, bzw. ein Codec-Pack eines Drittanbieters installieren.


Wenn das Nicht geht kannste auch mit Cleo MP3 Datein Abspielen.


Zitat:
Original von NERO
ich habe wmp installiert trotzdem geht nix


Vielleicht kein Codec-Pck dafür? War bei mir so^^
28.04.2008 19:42 ipconfig ist offline Beiträge von ipconfig suchen Nehmen Sie ipconfig in Ihre Freundesliste auf
NERO NERO ist männlich
Kleinkrimineller


images/avatars/avatar-1287.jpg

Dabei seit: 24.01.2008
Nation: Poland
City: Chorzow

Themenstarter Thema begonnen von NERO
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich versuche es aber was soll ich damit machen?

__________________

28.04.2008 20:05 NERO ist offline E-Mail an NERO senden Beiträge von NERO suchen Nehmen Sie NERO in Ihre Freundesliste auf
Domingo Domingo ist männlich
Outlaw


images/avatars/avatar-5869.jpg

Dabei seit: 12.07.2006
Nation: Hungary
City: Bad Sobernheim (RLP)
Old nickname here: Bubi

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

schade, trotz codecpack kein erfolg. Ich werde mal den WMP Classic installieren, vllt gehts...

€:// Nö, bringt auch nichts :/

__________________

Zitat:
"Man braucht den klügsten Kopf, um zu erkennen, dass es immer etwas zu lernen gibt."


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Domingo: 28.04.2008 21:28.

28.04.2008 20:28 Domingo ist offline E-Mail an Domingo senden Beiträge von Domingo suchen Nehmen Sie Domingo in Ihre Freundesliste auf Fügen Sie Domingo in Ihre Kontaktliste ein
NERO NERO ist männlich
Kleinkrimineller


images/avatars/avatar-1287.jpg

Dabei seit: 24.01.2008
Nation: Poland
City: Chorzow

Themenstarter Thema begonnen von NERO
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich habe es nun zum 1000 mal versuch versuch allerdings ohne erfolg

__________________

29.04.2008 12:44 NERO ist offline E-Mail an NERO senden Beiträge von NERO suchen Nehmen Sie NERO in Ihre Freundesliste auf
ipconfig
Banned


images/avatars/avatar-4043.png

Dabei seit: 22.06.2007

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Domingo
schade, trotz codecpack kein erfolg. Ich werde mal den WMP Classic installieren, vllt gehts...

€:// Nö, bringt auch nichts :/


Mir fällt nur noch ein, das du Winamp noch mal deinstalleirts und den WMP noch maldrauf machst und dann och mal guckst!

Zitat:
Original von NERO
ich habe es nun zum 1000 mal versuch versuch allerdings ohne erfolg


Was haste probiert? Den Codec zu installieren? Gib mal den Link, wo du den gedownloadet hast!
29.04.2008 13:49 ipconfig ist offline Beiträge von ipconfig suchen Nehmen Sie ipconfig in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Eigene Musik in San Andreas?

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH