gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Garage Problem » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen Garage Problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
B3ST B3ST ist männlich
Informant


images/avatars/avatar-2359.gif

Dabei seit: 21.03.2008
City: Romania, Temeswar

traurig Garage Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi winkwink !

Also, ich habe eine frage.

Ich hab gemerkt, das seit ich vista und neue mods (autos) habe, ladet die garage sehr schwer. Also wen ich zb 4 autos in der garage tuhe, die fast ganz getunt sind und wen ich wieder ein auto von dort brauche dauert es voll lange bis die garage sich öffnet. Wen ich glück habe finde ich noch 3 autos drinn. Aber am meinsten finde ich nicht mehr als 2 wieder.

Das nervt total. Ich glaube das ist wegen den save game. Weil die save games nicht in "My Documents" sind, braucht es lange bis der computer die save game mit den autos findet, die in den DATA ordner sind wo das spiel ist.

Gibt es eine Lösung? what

__________________
erstaunt erstaunt
02.06.2008 18:30 B3ST ist offline E-Mail an B3ST senden Beiträge von B3ST suchen Nehmen Sie B3ST in Ihre Freundesliste auf YIM-Name von B3ST: B3ST_0000 MSN Passport-Profil von B3ST anzeigen
Aschratt Aschratt ist männlich
Moderator


images/avatars/avatar-531.gif

Dabei seit: 01.04.2006
Nation: Germany
City: Karl-Marx-Stadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also mit dem Savegame hat es nichts zu tun, denn es gibt einen Konstanten Pfad für deine "Eigenen Dateien" oder "My Documents". Dieser ist in der Registry gespeichert. Zu diesem Pfad wird einfach nur "\\GTA San Andreas User Files\\" hinzugefügt und dort liegt dein Savegame. Wenn das nicht so ist, dann zeigt dir das Spiel an, dass dieser Speicherslot frei ist.

Das Savegame wird auch nur einmal geladen, nämlich genau dann, wenn du ein Spiel lädtst. Es wird komplett in den Heap geschrieben und von dort werden die Daten ausgelsen. So lassen sich auch über Externe Anwendungen (MemHacks, wie zum Beispiel das SACC) die Garageninhalte manipulieren.

Dein Ladeproblem liegt ganz einfach daran, dass dein PC nicht genug Leistung für das eh schon sehr ressourcenfressende Betriebssystem, GTA SA und deine ganzen Mods bringt.

victory

__________________

02.06.2008 19:16 Aschratt ist offline E-Mail an Aschratt senden Homepage von Aschratt Beiträge von Aschratt suchen Nehmen Sie Aschratt in Ihre Freundesliste auf Fügen Sie Aschratt in Ihre Kontaktliste ein AIM-Name von Aschratt: Rattasch YIM-Name von Aschratt: rattasch MSN Passport-Profil von Aschratt anzeigen
Threepwood
Outlaw


images/avatars/avatar-3384.jpg

Dabei seit: 17.04.2008
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Aschratt
Dein Ladeproblem liegt ganz einfach daran, dass dein PC nicht genug Leistung für das eh schon sehr ressourcenfressende Betriebssystem, GTA SA und deine ganzen Mods bringt.


Oder es kann einfach nicht genug Speicher freischaufeln/bereitstellen, obwohl die Leistung da ist. Mit dem LimitAdjuster kriegt man das Problem hin, sollte der PC genug Leistung haben um es eigentlich zu packen. Dasselbe Problem kann ich in Doherty nachvollziehen, wenn ich den LA abschalte.

LG

__________________
Don't watch..
To drive is to feel; to race is to live. Control. Vision. Determination. These are the three fundamental elements of the new generation racecar driver. Speed is a bi-product of going fast. But remember; the car is you. You are the car.
02.06.2008 19:57 Threepwood ist offline Beiträge von Threepwood suchen Nehmen Sie Threepwood in Ihre Freundesliste auf
B3ST B3ST ist männlich
Informant


images/avatars/avatar-2359.gif

Dabei seit: 21.03.2008
City: Romania, Temeswar

Themenstarter Thema begonnen von B3ST
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Tja.... aber das problem habe ich seit ich Windows vista habe.

Früher hate ich ein älteres pc das XP hatte. Dort ging es ganz normal. Hatte ein paar getunte autos und die garage ging ganz normal auf. Ohne das ein Auto fehlt. Ich hatte dort auch mehrere MODS drinn.

Ich hab nur 2 autos die nur reifen und ein spoiler haben in der garage, die ladet er schon normal.

Ich weis nicht, es könnte sein das ihr recht habt, der computer tut schon was machen wen ich for der garage stehe, aber warum jezt wo es normal besser gehen müsste, und nicht früher beim anderen PC?? wut1

__________________
erstaunt erstaunt
03.06.2008 13:51 B3ST ist offline E-Mail an B3ST senden Beiträge von B3ST suchen Nehmen Sie B3ST in Ihre Freundesliste auf YIM-Name von B3ST: B3ST_0000 MSN Passport-Profil von B3ST anzeigen
Aschratt Aschratt ist männlich
Moderator


images/avatars/avatar-531.gif

Dabei seit: 01.04.2006
Nation: Germany
City: Karl-Marx-Stadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Was hast du denn in deinem PC alles drin? (Also an Bauteilen)

__________________

03.06.2008 15:52 Aschratt ist offline E-Mail an Aschratt senden Homepage von Aschratt Beiträge von Aschratt suchen Nehmen Sie Aschratt in Ihre Freundesliste auf Fügen Sie Aschratt in Ihre Kontaktliste ein AIM-Name von Aschratt: Rattasch YIM-Name von Aschratt: rattasch MSN Passport-Profil von Aschratt anzeigen
Threepwood
Outlaw


images/avatars/avatar-3384.jpg

Dabei seit: 17.04.2008
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Um auf dein Vista zurückzukommen: warum denkst du, damit ginge es besser als mit XP? Was ich mittlerweile ehrfahren/erleben konnte mit Vista war eher, dass es weit mehr Ressourcen verbrät als XP, auch wenn dein Rechner besser ist als der alte, kann das schon mit ein Grund sein. Aschratts Frage ist dabei auch sehr interessant, vielleicht steckt da ein Flaschenhals der SA nciht richtig laden lässt?

LG

__________________
Don't watch..
To drive is to feel; to race is to live. Control. Vision. Determination. These are the three fundamental elements of the new generation racecar driver. Speed is a bi-product of going fast. But remember; the car is you. You are the car.
03.06.2008 16:01 Threepwood ist offline Beiträge von Threepwood suchen Nehmen Sie Threepwood in Ihre Freundesliste auf
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von B3ST
Tja.... aber das problem habe ich seit ich Windows vista habe.

Früher hate ich ein älteres pc das XP hatte. Dort ging es ganz normal. Hatte ein paar getunte autos und die garage ging ganz normal auf. Ohne das ein Auto fehlt. Ich hatte dort auch mehrere MODS drinn.

Ich hab nur 2 autos die nur reifen und ein spoiler haben in der garage, die ladet er schon normal.

Ich weis nicht, es könnte sein das ihr recht habt, der computer tut schon was machen wen ich for der garage stehe, aber warum jezt wo es normal besser gehen müsste, und nicht früher beim anderen PC?? wut1
Ja wie gesagt am besten mal Versuchen Stream Memory hochzusetzen.
Wenn du Viel RAM hast kannst du auch mal versuchen die Auslagernungsdatei zu Löschen. Ich habe 1,5 GB RAM und habe Die Auslagerungsdatei Gelöscht und keine Probleme Damit. Viele Spiele und auch San Andreas Laden jetzt schneller da Der RAM ja nicht mehr auf die Festplatte Gepackt wird.

Also kp wie das jetzt bei Vista ist aber du könns es ja mal versuchen. victory

__________________

03.06.2008 18:51 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
B3ST B3ST ist männlich
Informant


images/avatars/avatar-2359.gif

Dabei seit: 21.03.2008
City: Romania, Temeswar

Themenstarter Thema begonnen von B3ST
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von ATP
Versuchen Stream Memory hochzusetzen.



Ich bin nicht deutscher, daher ist mein windows in englisch. Also weis ich nicht was du meinst. Aber ich zeig dir mal was ich so alles drinn hab.



Hoffe es hilft. tired

__________________
erstaunt erstaunt
05.06.2008 18:41 B3ST ist offline E-Mail an B3ST senden Beiträge von B3ST suchen Nehmen Sie B3ST in Ihre Freundesliste auf YIM-Name von B3ST: B3ST_0000 MSN Passport-Profil von B3ST anzeigen
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von B3ST
Zitat:
Original von ATP
Versuchen Stream Memory hochzusetzen.



Ich bin nicht deutscher, daher ist mein windows in englisch. Also weis ich nicht was du meinst. Aber ich zeig dir mal was ich so alles drinn hab.



Hoffe es hilft. tired
Aber Deutsch kannst du ja ganz gutsmile Kuck mal hier: Texturlade Probleme beheben

__________________

05.06.2008 18:52 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
B3ST B3ST ist männlich
Informant


images/avatars/avatar-2359.gif

Dabei seit: 21.03.2008
City: Romania, Temeswar

Themenstarter Thema begonnen von B3ST
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja ich kann gut deutsch weil ich hir in Rumänien Deutsche schuhle war und auch die erste Klasse habe ich ihn östereich gemacht.

Also ich hab es getestet. Ich brauch 6 minuten um eine garaje zu öffnen mit 3 autos. 2 autos full tuning und 1 halbtuning.

Also ich sehe keine diferentz. Das program hilft mir nicht. Leider.

__________________
erstaunt erstaunt
06.06.2008 21:17 B3ST ist offline E-Mail an B3ST senden Beiträge von B3ST suchen Nehmen Sie B3ST in Ihre Freundesliste auf YIM-Name von B3ST: B3ST_0000 MSN Passport-Profil von B3ST anzeigen
ATP ATP ist männlich
Moderator


images/avatars/avatar-6930.png

Dabei seit: 07.02.2008
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von B3ST
Ja ich kann gut deutsch weil ich hir in Rumänien Deutsche schuhle war und auch die erste Klasse habe ich ihn östereich gemacht.

Also ich hab es getestet. Ich brauch 6 minuten um eine garaje zu öffnen mit 3 autos. 2 autos full tuning und 1 halbtuning.

Also ich sehe keine diferentz. Das program hilft mir nicht. Leider.
hmm.. hast du schon das Hier Versucht? Sa Stream Fix

__________________

06.06.2008 22:50 ATP ist offline Homepage von ATP Beiträge von ATP suchen Nehmen Sie ATP in Ihre Freundesliste auf
Aschratt Aschratt ist männlich
Moderator


images/avatars/avatar-531.gif

Dabei seit: 01.04.2006
Nation: Germany
City: Karl-Marx-Stadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mich hätte mehr die Grafikkarte interessiert... drück mal die Windowstaste und R und gib mal "dxdiag" ein und wenn die Diagnose fertig ist, machst du mal einen Screenshot!

__________________

07.06.2008 14:34 Aschratt ist offline E-Mail an Aschratt senden Homepage von Aschratt Beiträge von Aschratt suchen Nehmen Sie Aschratt in Ihre Freundesliste auf Fügen Sie Aschratt in Ihre Kontaktliste ein AIM-Name von Aschratt: Rattasch YIM-Name von Aschratt: rattasch MSN Passport-Profil von Aschratt anzeigen
B3ST B3ST ist männlich
Informant


images/avatars/avatar-2359.gif

Dabei seit: 21.03.2008
City: Romania, Temeswar

Themenstarter Thema begonnen von B3ST
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hab SA Stream Fix versucht aber das selbe problem. Ich musste 6 minuten warten dass das tor aufgeht wo 3 autos waren. 2 waren voll tuning. Ich musste SA Stream Fix so wie so rausholen den ich braucht dieses D3D9 den mit dem mach ich lichter an und lichter aus.



__________________
erstaunt erstaunt
07.06.2008 17:14 B3ST ist offline E-Mail an B3ST senden Beiträge von B3ST suchen Nehmen Sie B3ST in Ihre Freundesliste auf YIM-Name von B3ST: B3ST_0000 MSN Passport-Profil von B3ST anzeigen
Aschratt Aschratt ist männlich
Moderator


images/avatars/avatar-531.gif

Dabei seit: 01.04.2006
Nation: Germany
City: Karl-Marx-Stadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sorry, hab ich vergessen zu sagen. Du musst bei der DX-Diag oben auf "Display" (Anzeige) klicken! Dort sollte stehen, was du für eine Grafikkarte hast!

__________________

07.06.2008 18:28 Aschratt ist offline E-Mail an Aschratt senden Homepage von Aschratt Beiträge von Aschratt suchen Nehmen Sie Aschratt in Ihre Freundesliste auf Fügen Sie Aschratt in Ihre Kontaktliste ein AIM-Name von Aschratt: Rattasch YIM-Name von Aschratt: rattasch MSN Passport-Profil von Aschratt anzeigen
B3ST B3ST ist männlich
Informant


images/avatars/avatar-2359.gif

Dabei seit: 21.03.2008
City: Romania, Temeswar

Themenstarter Thema begonnen von B3ST
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hoffentlich hilft das.



umnik2

__________________
erstaunt erstaunt
08.06.2008 10:08 B3ST ist offline E-Mail an B3ST senden Beiträge von B3ST suchen Nehmen Sie B3ST in Ihre Freundesliste auf YIM-Name von B3ST: B3ST_0000 MSN Passport-Profil von B3ST anzeigen
Threepwood
Outlaw


images/avatars/avatar-3384.jpg

Dabei seit: 17.04.2008
Nation: Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Setz mal den DMA Status deiner Festplatten zurück mit resetdma.vbs .

LG

Dateianhang:
rar resetdma.rar (1,13 KB, 2 mal heruntergeladen)


__________________
Don't watch..
To drive is to feel; to race is to live. Control. Vision. Determination. These are the three fundamental elements of the new generation racecar driver. Speed is a bi-product of going fast. But remember; the car is you. You are the car.
08.06.2008 11:28 Threepwood ist offline Beiträge von Threepwood suchen Nehmen Sie Threepwood in Ihre Freundesliste auf
B3ST B3ST ist männlich
Informant


images/avatars/avatar-2359.gif

Dabei seit: 21.03.2008
City: Romania, Temeswar

Themenstarter Thema begonnen von B3ST
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Geht nicht what wut1

__________________
erstaunt erstaunt
09.06.2008 11:57 B3ST ist offline E-Mail an B3ST senden Beiträge von B3ST suchen Nehmen Sie B3ST in Ihre Freundesliste auf YIM-Name von B3ST: B3ST_0000 MSN Passport-Profil von B3ST anzeigen
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Garage Problem

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH