gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Ersetzte Sportwagen sinken im Boden ein » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen Ersetzte Sportwagen sinken im Boden ein
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Fragezeichen Ersetzte Sportwagen sinken im Boden ein Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

ich habe ein Problem. .svenn Wie auch schon im Titel zu lesen ist, versinken alle Sportwagen, die ich ersetzt habe (also Ex-Cheetah, -Banshee, -Jester usw. usf.), im Boden. Das sieht folgendermaßen aus:


klick:mich


An den Handling-Zeilen liegt es nicht, da habe ich schon mehrere ausprobiert, genauso wie mehrere neue Wagen. Bei allen ist es das gleiche; komischerweise immer nur bei dieser Sportwagen-Gruppe. Wenn man über so einen Wagen drüberfährt, fällt er in den Boden, und wenn man versucht, einzusteigen, stürzt das Spiel ab.

Weiß jemand, woran das liegen könnte, bzw. hatte so ein Problem schon einmal? -- Ich meine, es stört mich jetzt nicht allzu sehr, trotzdem wäre es halt schön, das irgendwie beheben zu können.

Viele Grüße
Sven

//Edit: Spawnen kann man die Wagen auch nicht, sonst fällt man ins Bodenlose.
03.12.2009 14:55 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Jeff Jeff ist männlich
Super Moderator


Dabei seit: 17.02.2009

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bist du dir ganz sicher das du wirklich das Handling und die Vehicle.dat richtig ersetzt hast? Ich kenne, oder kannte das Problem nur, wenn ich ein Fehler gemacht habe, als ich das Handling oder die Vehicle.dat verändert hatte. Für mich sieht das ganz danach aus, als wenn da was mit dem Handling nicht stimmen würde. Das du sonst alles richtig machst, sieht man an dem Nissan dort, aber was nun wirklich nicht stimmt, kann ich nicht sagen. Hast du das mal mit der Originalen Handling.dat probiert? Oder mit der Vehicle.dat? Wenn du das mal so versucht, dann ist es wahrscheinlich das deine Reifen durch den Boden gehen, und das, dass Handling nicht passt, aber dann sollte es nicht so aussehen. Und dann könntest du auch sagen, das es nicht an dem Handling oder Vehicle.dat Eintrag liegt. Das Auto selber sollte nicht das Problem sein, wenn ich mich nicht täusche habe ich den selber im Spiel...Und der macht mir keine Probleme.
03.12.2009 15:08 Jeff ist offline E-Mail an Jeff senden Beiträge von Jeff suchen Nehmen Sie Jeff in Ihre Freundesliste auf
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hm... .svenn Eigentlich hatte ich es ja schon mit drei verschiedenen Wagen versucht, immer mit dem gleichen Ergebnis. Ich kann es natürlich noch einmal machen und wirklich nochmal auf jede Kleinigkeit achten.

Danke für die Antwort. smile
03.12.2009 15:20 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Solo Solo ist männlich
Super Moderator


images/avatars/avatar-6636.gif

Dabei seit: 01.05.2006
Nation: Germany
Old nickname here: soloman79

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Jeff hat recht das kann eig nur an 2 Gründen liegen. 1. die Wheeldummys am Car wurden falsch positioniert was unwarscheinlich is da es bei anderen ja geht und der 2te Grund ist die Handling.dat. Denn in der handling wird die Fahrzeughöhe zum Boden angegeben und bei Dir sieht mir das so aus als wenn diese Höhe unterhalb der Straße liegt weshalb dann auch bei Versuch einzusteigen das Game abkackt. Ich behaupte mal ganz stark das es zu 99 Prozent an der Handling liegt.

__________________

05.12.2009 02:52 Solo ist offline E-Mail an Solo senden Beiträge von Solo suchen Nehmen Sie Solo in Ihre Freundesliste auf Fügen Sie Solo in Ihre Kontaktliste ein
Massacre Massacre ist männlich
Outlaw


images/avatars/avatar-6752.png

Dabei seit: 20.06.2009
City: Braunschweig

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich kann mich da nur anschließen. tired
Überprüf wirklich mal Zeile für Zeile die einzelnen Werte und fals es dann immernoch so ist kann es ja eigentlich nur daran liegen, dass der Autor einen Fehler gemacht hat...

__________________

05.12.2009 03:29 Massacre ist offline Beiträge von Massacre suchen Nehmen Sie Massacre in Ihre Freundesliste auf Fügen Sie Massacre in Ihre Kontaktliste ein
Sven
Mod im Ruhestand


Dabei seit: 21.10.2005

Themenstarter Thema begonnen von Sven
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hab' ich. Nach gefühlten 1000 ersetzten Autos, weiß ich auch langsam, wie das geht. Ich finde das halt nur so komisch, weil alle anderen Autos funktionieren.

BMW M6 einmal eingesetzt für den Comet - Spiel stürzt ab - der gleiche Wagen noch einmal eingesetzt für den Elegant - funktioniert einwandfrei - und genau so ist das bei allen Wagen.
05.12.2009 08:51 Sven ist offline Beiträge von Sven suchen Nehmen Sie Sven in Ihre Freundesliste auf
Koenigsfrosch
Abräumer


images/avatars/avatar-5972.jpg

Dabei seit: 20.04.2009
Nation: Germany
City: Hannover

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Schonmal neuinstallation versucht?
Vlt. ist es ja auch einfach nur ein installations Fehler!
Und wenn du ein Keks hast, einfach mal mit der Original exe versuchen victory
05.12.2009 09:54 Koenigsfrosch ist offline Homepage von Koenigsfrosch Beiträge von Koenigsfrosch suchen Nehmen Sie Koenigsfrosch in Ihre Freundesliste auf Fügen Sie Koenigsfrosch in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Ersetzte Sportwagen sinken im Boden ein

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH