gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » game crashed beim laden <- » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen game crashed beim laden <-
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
RackermuffiN RackermuffiN ist männlich
Kleinkrimineller


Dabei seit: 01.11.2005
Nation: Germany
City: Stuttgart

Achtung game crashed beim laden <- Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moinsen zusammen.
was für gründe kann es haben, dass das spiel während dem laden eines spielstandes abstürzt?
ich hab, denk ich, schon alles asuprobiert... ich hab die handling.cfg gechecked, ich hab die carcols und carmods.dat gechecked, die vehicles.ide und gta3.img.
ich hab keine großartigen mods drin, nur autos, radar, klamotten, also an was kanns liegen??
ich komm einfach verdammtnochma ned weiter! wut1
des sch**ß ding stürzt immer beim laden ab!
wär cool wenn mir jemand helfen könnte..... thx!
Peace \/. (-.-) .\/
RackermuffiN

__________________
I'm not a Playa! I'm the guy who shows the Playas how to play!
16.06.2006 19:26 RackermuffiN ist offline E-Mail an RackermuffiN senden Beiträge von RackermuffiN suchen Nehmen Sie RackermuffiN in Ihre Freundesliste auf Fügen Sie RackermuffiN in Ihre Kontaktliste ein MSN Passport-Profil von RackermuffiN anzeigen
Makaveli Makaveli ist männlich
Vip Partner


images/avatars/avatar-1031.jpg

Dabei seit: 10.06.2006
Nation: Germany
City: Kiel

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Schonmal neuinstalliert? (Die Savegames bleiben dabei erhalten Augenzwinkern )

__________________

16.06.2006 19:28 Makaveli ist offline E-Mail an Makaveli senden Homepage von Makaveli Beiträge von Makaveli suchen Nehmen Sie Makaveli in Ihre Freundesliste auf
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Brauchst nur eine handlingzeile oder ein falsche dff File eingesetzt haben, was vielleicht genau dort in der nähe oder der Garage steht, dann hängt es sich schon auf. Gehe mal die letzten Dateien durch die du ersetzt hast. Versuch mal alte Backups der handling einzufügen...
16.06.2006 20:17 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
RackermuffiN RackermuffiN ist männlich
Kleinkrimineller


Dabei seit: 01.11.2005
Nation: Germany
City: Stuttgart

Themenstarter Thema begonnen von RackermuffiN
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja.. mein letzter war der gt3 von jvt, seitdem spinnt des... ich hab alles 30ma durchprobiert.. ich hab die alten handlingzeilen, ve..ide, carcols un carmods zeilen reingemacht un weiss der deibel was alles....... aber des isch erst seit dem dingens. hab den au schon neu installed un alles...... GRRR!

__________________
I'm not a Playa! I'm the guy who shows the Playas how to play!
16.06.2006 21:19 RackermuffiN ist offline E-Mail an RackermuffiN senden Beiträge von RackermuffiN suchen Nehmen Sie RackermuffiN in Ihre Freundesliste auf Fügen Sie RackermuffiN in Ihre Kontaktliste ein MSN Passport-Profil von RackermuffiN anzeigen
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Aber wenn du SA neu installiert hast, wie kann es dann immer noch spinnen? verscuh mal ein anderes savegame, vielleicht ist an der savegame datei was nicht in ordnung. Sonst saug dir doch mal ein 100% Savegame und versuch es damit mal.
16.06.2006 23:52 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
nic4x4 nic4x4 ist männlich
Mod im Ruhestand


images/avatars/avatar-558.jpg

Dabei seit: 21.10.2005
Nation: Germany
City: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Lösch mal die gta_sa.set Datei im Eigene Dateien\GTA SA User Files Verzeichnis.

__________________

17.06.2006 02:08 nic4x4 ist offline E-Mail an nic4x4 senden Homepage von nic4x4 Beiträge von nic4x4 suchen Nehmen Sie nic4x4 in Ihre Freundesliste auf Fügen Sie nic4x4 in Ihre Kontaktliste ein
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
nic4x4 Lösch mal die gta_sa.set Datei im Eigene Dateien\GTA SA User Files Verzeichnis.

Was genau bewirkt diese Datei? Sorry das ich vom Thema abweiche.

@Rackermuffin welchen gt3 hast du ersetzt, gibt mehrere von ihm?
17.06.2006 03:30 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
RackermuffiN RackermuffiN ist männlich
Kleinkrimineller


Dabei seit: 01.11.2005
Nation: Germany
City: Stuttgart

Themenstarter Thema begonnen von RackermuffiN
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also.. ich hab nich das ganze spiel neuinstalliert, un des hab ich au ned vor, weil ich grade fertig geworden bin mim ersetzen ALLER autos!!

den hab ich genommen:
..::..


EDIT: ich hab jetz im data ordner alles nochmal gechecked und die autos um den flash au.
also daran kanns schonmal ned liegen..... aber woran dann??

EDIT 2: es kann, wenn ich des vorhin richtig verstanden hab, au nich an dem modell selber liegen, weils irgendwo in ner garage steht.
weil selbst wenn ich en neues spiel anfang crashed alles... bei nem neuen spiel steht ja nix in der garage.

wut1 wut1 wut1 wut1

__________________
I'm not a Playa! I'm the guy who shows the Playas how to play!

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von RackermuffiN: 17.06.2006 11:26.

17.06.2006 10:55 RackermuffiN ist offline E-Mail an RackermuffiN senden Beiträge von RackermuffiN suchen Nehmen Sie RackermuffiN in Ihre Freundesliste auf Fügen Sie RackermuffiN in Ihre Kontaktliste ein MSN Passport-Profil von RackermuffiN anzeigen
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sorry, das ich so lange nichts geantwortet hatte, ist unter gegangen. Verscuh mal nacheinander die Zeilen vom flash gegen dei Zeilen eines ähnlichen Wagens zu ersetzen. Vielleicht leigt es an den einzellnen Zeilen.

"EDIT"
versuch mal bitte die handling line
Zitat:
FLASH 1250.0 3000.0 2.0 0.0 -0.2 -0.2 70.0 0.8 0.9 0.5 5 320 36 5 R P 11.1 0.5 1 33 0.8 0.2 0 0.10 -0.15 0.5 0.6 0.4 0.4 92000 c0002004 1 1 1

Ich hab den auch etwas schneller gemacht, ist doch ein Porsche, kein Trabbi lachen

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von CaLLiBRi: 20.06.2006 04:49.

20.06.2006 04:42 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
RackermuffiN RackermuffiN ist männlich
Kleinkrimineller


Dabei seit: 01.11.2005
Nation: Germany
City: Stuttgart

Themenstarter Thema begonnen von RackermuffiN
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich glaub des bringt au nix mehr... ich hab alles schon zigmal geändert... im moment hab ich da so en vw bora oder so drin. mit komplett eigenen lines und alles......
mir wird wohl nix anderes übrig bleiben, als das game neu zu installiere, weil ich langsam selber nichmehr weiss, was ich alles noch machen soll....... wut1

EDIT: aber danke für die hilfe!

__________________
I'm not a Playa! I'm the guy who shows the Playas how to play!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von RackermuffiN: 20.06.2006 20:50.

20.06.2006 20:50 RackermuffiN ist offline E-Mail an RackermuffiN senden Beiträge von RackermuffiN suchen Nehmen Sie RackermuffiN in Ihre Freundesliste auf Fügen Sie RackermuffiN in Ihre Kontaktliste ein MSN Passport-Profil von RackermuffiN anzeigen
MrC MrC ist männlich
{THB} L34D3R


images/avatars/avatar-1478.png

Dabei seit: 09.12.2005
Nation: Germany
City: Hamburg City

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenns game beim laden von saves verreckt ... also hauptursache die ich kenn: scm veränderung...


einfach ma n neues spiel starten, wenner denn auch verreckt liegts an nem car oder so - wen das gehen sollte ohne probs denn dürfts wohl anner scm liegen...

__________________

20.06.2006 21:18 MrC ist offline E-Mail an MrC senden Homepage von MrC Beiträge von MrC suchen Nehmen Sie MrC in Ihre Freundesliste auf Fügen Sie MrC in Ihre Kontaktliste ein MSN Passport-Profil von MrC anzeigen
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Verscuh mal ein Backup vorher von allen Files zu machen, vielleicht ist's die Registry, wo fehlerhafte Werte drinnen sind. Kopier nach der neuinstallation mal hin und her und versuch ob's funzt. Sonst musst du ja alles neu einfügen.
21.06.2006 00:39 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
RackermuffiN RackermuffiN ist männlich
Kleinkrimineller


Dabei seit: 01.11.2005
Nation: Germany
City: Stuttgart

Themenstarter Thema begonnen von RackermuffiN
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das is ne gute idee! danke! des probier ich glei mal.

achso.. des spiel crashed au wenn ich neues spiel starte.
ich meld mich dann mal, wenn ich fertig bin. thx! victory

__________________
I'm not a Playa! I'm the guy who shows the Playas how to play!
21.06.2006 14:46 RackermuffiN ist offline E-Mail an RackermuffiN senden Beiträge von RackermuffiN suchen Nehmen Sie RackermuffiN in Ihre Freundesliste auf Fügen Sie RackermuffiN in Ihre Kontaktliste ein MSN Passport-Profil von RackermuffiN anzeigen
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » game crashed beim laden <-

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH