gta-worldmods.de/forum
Homepage Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Grafik Problem » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen Grafik Problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
scream
Abräumer


Dabei seit: 11.07.2006

Grafik Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi alle zusammen,
Ich habe da nen Problem.
Soeben habe ich meine Nvidia 6600GT bekommen und habe erst die alten ATI Treiber gelöscht und die neuen Nvidia Treiber installiert. Nun habe ich als erstes SA gestartet. Ich habe aber gleich bemerkt dass qualm, wenn man z.b Gas gibt oder Bremst grünlich ist. Habe euch mal das Bild geuploadet. Ich habe echt KA was das sein kann.

BITTE HELFT MIR!
06.09.2006 22:30 scream ist offline E-Mail an scream senden Beiträge von scream suchen Nehmen Sie scream in Ihre Freundesliste auf
gewinner gewinner ist männlich
Abräumer


images/avatars/avatar-1350.gif

Dabei seit: 10.04.2006
Nation: Germany
City: Potsdam

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Is dat nich nen texturfehler?irgendwelche mods drin?

__________________
You can run on for a long time, sooner, or later, God'll cut you down.

Johnny Cash R.I.P

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von gewinner: 06.09.2006 22:35.

06.09.2006 22:35 gewinner ist offline E-Mail an gewinner senden Homepage von gewinner Beiträge von gewinner suchen Nehmen Sie gewinner in Ihre Freundesliste auf Fügen Sie gewinner in Ihre Kontaktliste ein AIM-Name von gewinner: skype: gewinner94
scream
Abräumer


Dabei seit: 11.07.2006

Themenstarter Thema begonnen von scream
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Naja Autos habe ich drinne. Aber mit der ATI ging es ja noch^^
06.09.2006 22:37 scream ist offline E-Mail an scream senden Beiträge von scream suchen Nehmen Sie scream in Ihre Freundesliste auf
gewinner gewinner ist männlich
Abräumer


images/avatars/avatar-1350.gif

Dabei seit: 10.04.2006
Nation: Germany
City: Potsdam

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

probier mal diesen high efects mod!ka wie der genau heist!
unter mods auf der homepage gcken mehr weis ich och nich!
Frag mal CaLLi!

__________________
You can run on for a long time, sooner, or later, God'll cut you down.

Johnny Cash R.I.P

06.09.2006 22:39 gewinner ist offline E-Mail an gewinner senden Homepage von gewinner Beiträge von gewinner suchen Nehmen Sie gewinner in Ihre Freundesliste auf Fügen Sie gewinner in Ihre Kontaktliste ein AIM-Name von gewinner: skype: gewinner94
scream
Abräumer


Dabei seit: 11.07.2006

Themenstarter Thema begonnen von scream
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Was meinst du?
Gibt viele Mods^^
06.09.2006 22:42 scream ist offline E-Mail an scream senden Beiträge von scream suchen Nehmen Sie scream in Ihre Freundesliste auf
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nee, das sollte auch ohne Mod normal aussehen, daran dürfte es nciht liegen. hast du denn an der particle Datei was geändert? Neuen Qualm oder so eingefügt?
Starte mal andere Games und schau dir mal bitte dort die Texturen an. Laufen die normal? Stell ruhig mal die Grafikeinstellungen auf hoch... mal sehen was kommt.
06.09.2006 22:47 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
gewinner gewinner ist männlich
Abräumer


images/avatars/avatar-1350.gif

Dabei seit: 10.04.2006
Nation: Germany
City: Potsdam

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

best textur mod oder so!
guck unter mods-modified-2ter stelle!
@neuen qalm bekommste ja durch diesen mod deswegen ja!

__________________
You can run on for a long time, sooner, or later, God'll cut you down.

Johnny Cash R.I.P

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von gewinner: 06.09.2006 22:49.

06.09.2006 22:47 gewinner ist offline E-Mail an gewinner senden Homepage von gewinner Beiträge von gewinner suchen Nehmen Sie gewinner in Ihre Freundesliste auf Fügen Sie gewinner in Ihre Kontaktliste ein AIM-Name von gewinner: skype: gewinner94
scream
Abräumer


Dabei seit: 11.07.2006

Themenstarter Thema begonnen von scream
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von CaLLiBRi
Nee, das sollte auch ohne Mod normal aussehen, daran dürfte es nciht liegen. hast du denn an der particle Datei was geändert? Neuen Qualm oder so eingefügt?
Starte mal andere Games und schau dir mal bitte dort die Texturen an. Laufen die normal? Stell ruhig mal die Grafikeinstellungen auf hoch... mal sehen was kommt.

Also bei nem Game wie z.b. Rainbow Six Lockdown ist nix zu sehen. im Gegenteil, die Grafik is der Hammer^^
06.09.2006 22:49 scream ist offline E-Mail an scream senden Beiträge von scream suchen Nehmen Sie scream in Ihre Freundesliste auf
CaLLiBRi CaLLiBRi ist männlich
Hitman


Dabei seit: 01.06.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wenn es woanders geht, liegt es also nicht an der Karte selber. Wie sieht es denn mit der particle aus, ist die mal geändert worden?
Probier sonst das hier mal aus...
06.09.2006 22:59 CaLLiBRi ist offline Homepage von CaLLiBRi Beiträge von CaLLiBRi suchen Nehmen Sie CaLLiBRi in Ihre Freundesliste auf
piohh piohh ist männlich
Vip


images/avatars/avatar-6792.png

Dabei seit: 21.10.2005
Nation: Germany
City: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hast du auch die gta_set datei in deinen eigenen Datein glöscht?
06.09.2006 23:09 piohh ist offline E-Mail an piohh senden Beiträge von piohh suchen Nehmen Sie piohh in Ihre Freundesliste auf
scream
Abräumer


Dabei seit: 11.07.2006

Themenstarter Thema begonnen von scream
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von piohh
Hast du auch die gta_set datei in deinen eigenen Datein glöscht?

Nein.
Muss man das? Und was bringt das?

@Calibri:
Thx werde ich ma versuchen.


EDIT:
Ich habe beides gemacht und es geht! Endlich wieder normalen Rauch^^
Werde jetzt ma eben testen ob es an der gta-set oder an den txd's lag...
Werde es dann gleich dazuschreiben.

Danke an alle die mir geholfen haben, ihr seid super!!


NOCHMAL EDIT:
Okay es lag an der GTA-set. Hätte ich nich gedacht dass eine 3kb datei Texturfehler erzeugen kann. Naja man lernt immer dazu^^

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von scream: 06.09.2006 23:48.

06.09.2006 23:34 scream ist offline E-Mail an scream senden Beiträge von scream suchen Nehmen Sie scream in Ihre Freundesliste auf
piohh piohh ist männlich
Vip


images/avatars/avatar-6792.png

Dabei seit: 21.10.2005
Nation: Germany
City: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hehe... da have fun...
06.09.2006 23:51 piohh ist offline E-Mail an piohh senden Beiträge von piohh suchen Nehmen Sie piohh in Ihre Freundesliste auf
scream
Abräumer


Dabei seit: 11.07.2006

Themenstarter Thema begonnen von scream
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

BOA, die Grafik is sooo GEIL! Jetzt find ich LV am schönsten. is ja traumhaft da durchzufahren Gitarre1
07.09.2006 00:10 scream ist offline E-Mail an scream senden Beiträge von scream suchen Nehmen Sie scream in Ihre Freundesliste auf
gewinner gewinner ist männlich
Abräumer


images/avatars/avatar-1350.gif

Dabei seit: 10.04.2006
Nation: Germany
City: Potsdam

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@CaLLi hab ich doch gleich gesagt aber auf mich hört ja keiner! freak1 lachen

__________________
You can run on for a long time, sooner, or later, God'll cut you down.

Johnny Cash R.I.P

07.09.2006 08:11 gewinner ist offline E-Mail an gewinner senden Homepage von gewinner Beiträge von gewinner suchen Nehmen Sie gewinner in Ihre Freundesliste auf Fügen Sie gewinner in Ihre Kontaktliste ein AIM-Name von gewinner: skype: gewinner94
Spooky
Mod im Ruhestand


Dabei seit: 18.02.2006

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich hatt das auch schon mal bei mir waren die grafik einstellungen schuld da war die grafik nur auf 16bit eingestellt und als ich dann auf 32 umgeschaltet hab gings wieder. Dasselbe passiert ja sozusagen aber auch wenn man die gta_set löscht. Nur mal mein Erfahrungsbericht in der Sache... freak1
09.09.2006 01:07 Spooky ist offline Beiträge von Spooky suchen Nehmen Sie Spooky in Ihre Freundesliste auf
Dieselgun Dieselgun ist männlich
Informant


Dabei seit: 02.09.2006
Nation: Germany
City: Herne

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von scream
Hätte ich nich gedacht dass eine 3kb datei Texturfehler erzeugen kann. Naja man lernt immer dazu^^


Bei mir konnte ich wegen der Datei GTA nicht mehr starten, aber jetzt gehts ganz brav. streicheln

danke nochmal an Calli, der mir gehholfen hat! winkwink victory

__________________
Das Leben ist sowieso nur zum Sterben da. Mach das Beste draus.
victory
11.09.2006 22:55 Dieselgun ist offline E-Mail an Dieselgun senden Beiträge von Dieselgun suchen Nehmen Sie Dieselgun in Ihre Freundesliste auf Fügen Sie Dieselgun in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
gta-worldmods.de/forum » Grand Theft Auto - San Andreas » Technischer Support » Grafik Problem

Impressum

gta-worldmods.de EXILE GTA Modding
Francais English Russian Polish
Forensoftware: Burning Board, entwickelt von WoltLab GmbH