Language


Home


Database


HP Login


Status

0
Downloads » Mods IVMODS » GTA IV: San Andreas BETA2 "World Motion" Download-Infos
Mods IVMODS GTA IV: San Andreas BETA2 "World Motion"
16.12.2011 von GTAIV2SA Team
GTA IV: San Andreas BETA2
 



This is the newest public BETA version of GTA IV: San Andreas: BETA 2 "World Motion"! In this version, new features are added, including, but not limited to Radio, HUD, improved map, new lights, etc.



IMPORTANT: There is a hotfix for this mod available. Please download it too ( http://www.gta-worldmods.de/phpkit/start/include.php?path=content/download.php&contentid=4917 ) !!


Time Table

BETA 1 | Code name "World Base" | Release: August 9th, 2011
• Basic world conversion
• Main character changed (no sounds)
• Vehicles
• Weapons
• Basic startup SCO script (GTAIV and TLAD)
• World basic parameters for timecycle and weather changes

BETA 2 | Code name "World Motion" | Release: December 16th, 2011
• A lot of improvements
• Traffic
• Radio
• HUD
• Sounds
• Road Signs
• Much more...


System Requirements
Please read the following system requirements before downloading and installing the mod. To check if your computer meets the specified requirements, we recommend using Flitskikker InfoTool.

GTA Requirements
You must have one of the following versions of GTA IV or EFLC installed to install the mod:

GTA IV: 1.0.0.0, 1.0.1.0, 1.0.2.0, 1.0.3.0, 1.0.4.0, 1.0.0.4, 1.0.6.0, 1.0.7.0
GTA EFLC: 1.1.0.0, 1.1.1.0, 1.1.2.0

For the best performance, GTA IV 1.0.7.0 is recommended.
If you are installing the mod on GTA EFLC, only The Ballad Of Gay Tony is supported due to its additional features.


Minimal System Requirements
Your computer must meet the following requirements to run the game with the mod on lowest settings:

Processor: Intel Core 2 Duo Processor @ 2.4 GHz / AMD Athlon 64 X2 Processor @ 2.8 GHz
Memory: 2 GB RAM
Hard Disk: 5 GB free space (GTA IV) / 7 GB free space (GTA EFLC)
Graphics Card: NVIDIA GeForce 8600 GT with 256 MB VRAM / ATI Radeon HD 2600 with 256 MB VRAM / Intel not supported
DirectX: Version 9.0c
OS: Windows XP with Service Pack 3 / Windows Vista with Service Pack 1 / Windows 7


Recommended System Requirements
Your computer must meet the following requirements to run the game with the mod on high/very high settings:

Processor: Intel Core i5 Processor @ 2.6 GHz / AMD Phenom II X4 Processor @ 3.0 GHz
Memory: 4 GB RAM
Hard Disk: 6 GB free space (GTA IV) / 8 GB free space (GTA EFLC)
Graphics Card: NVIDIA GeForce GTX 260 with 1 GB VRAM / ATI Radeon HD 5770 with 1 GB VRAM / Intel not supported
DirectX: Version 9.0c
OS: Windows 7 with Service Pack 1


Software Requirements
Your computer must have the following software installed to run the game with the mod:

.NET Framework 2.0 (included with installation)
Grösse 1,5 GB
Downloads 7850
Datum 16.12.2011
Kommentare 0
www.gta-worldmods.de


directlinking is not allowed

Download starten

Upload your picture
Show all pictures (0)

Upload your video
Show all videos (2)

Es ist verboten direkt auf unsere Files zu verlinken Seitenanfang nach oben
0
0


GTA United Mod


Search


Newest Files


New Posts


New Media


Affiliates


Link us


GwM Stats


Rockstar


Hosted by

© by gta-worldmods.de 2005-2012

Design © by Freddy modified by piohh